Home Discussion Forums Announcements Ebay Picture Upload Issues (2/21/2020)

This topic contains 9 replies, has 7 voices, and was last updated by Avatar John Holtorf 1 month, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12759
    John Manning
    John Manning
    Moderator

    We identified an issue with eBay picture uploads similar to the one recently affecting the compatibility calls and included a fix for the latest full release, 4.00.065 and the latest beta, 4.00.082. Upgrade and let us know if you see any further issues.

    Thanks,

    John

    • This topic was modified 1 month, 2 weeks ago by John Manning John Manning.

    Senior Developer

    #12763
    Avatar
    Sharon Petrungaro
    Participant

    I updated to 4.00.065. Tried a listing, got error again. Restarted the computer. Tried 1 listing and I’m still getting the same errors at the Uploading Pictures stage. I reauthorized my ebay account. Still getting error and can’t submit any listings.

    #12767
    John Manning
    John Manning
    Moderator

    We’re checking into another report of an issue with the Picture servers. Could you open a support ticket so we can get more information from you on the failure?

    Thanks,

    John

    Senior Developer

    #12768
    Avatar
    Sharon Petrungaro
    Participant

    I did put a ticket in, but got a response from Steve to schedule a remote session. There are no remote sessions until Monday.  I wasn’t asked for more information in the email.

    #12769
    Avatar
    Jon Browne
    Participant

    This has just started happening to me too, as of an hour ago.  Gets as far as “Uploading Pictures” then nothing……

    Should I open a ticket too?

     

    #12770
    Avatar
    Karina Valladares
    Participant

    It started happening to me as well since yesterday. It gets stuck in “uploading pictures”. Please help

    #12771
    Avatar
    Chris
    Participant

    Same here. No image uploading. I updated to 4.00.065 yesterday but still the same.

    #12772
    Avatar
    Chris
    Participant

    sorry i was on 4.00.064 and just updated to 4.00.065. it is working now 🙂

    #12782
    Avatar
    David Hunter
    Participant

    4.00.065 fixed it for us too

    • This reply was modified 1 month, 2 weeks ago by Avatar David Hunter.
    #12787
    Avatar
    John Holtorf
    Participant

    I upgraded to the beta 4.00.082, I can get about 25% of my new listings to actually post but I get an error message occasionally that says No Response From eBay, I think its during picture upload.

    Items already listed on eBay do revise, listings that end are revised. New listings are the problem for me.

     

    Thanks,

    John

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2020 SixBit Software. All rights reserved.