Home Discussion Forums Announcements Hidden eBay Description Issue -Updated 11/8/2019 2 PM EST

This topic contains 5 replies, has 6 voices, and was last updated by Avatar Ben Hoffman 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10588
    John Manning
    John Manning
    Moderator

    Update: eBay is aware of the issue and working on resolving it soon. No action will be required.

    Due to a new development with eBay that we are currently investigating, current and new listings are not showing their Descriptions on eBay.

    The issue appears to be blocking parts of the description enclosed in the Mobile Description identifiers. By default, we enclose you entire description in these tags when submitting to eBay. This feature has been working correctly for a few years, but is now being handled differently on the eBay site. We’re working with them to resolve this issue without any changes being necessary, if possible.

    As a workaround, in SixBit, click File > Options > Submitting Listings and uncheck the option to “Set the contents of the Description field as the default mobile description.”

    New listings should go up with the correct HTML. Existing affected listings should be fixed by highlighting them in the Check Listings > Running mode and right-click Send Revisions to Site.

    We’ll update this as we get more information.

    Thanks,

    John

     

    • This topic was modified 1 week, 4 days ago by John Manning John Manning.
    • This topic was modified 1 week, 4 days ago by John Manning John Manning.

    Senior Developer

    #10591
    Avatar
    Zbigniew
    Participant

    I added this to my css file as a workaround and my listings display properly without revising.

    #ds_div div[typeof=”Product”] span[property=”description”] {

    display: block !important;

    }

    The original html code added by Sixbit (or eBay?) had display: none.

    #10592
    Avatar
    WILLIAM SHOUSE
    Participant

    Having the same problem… ‘it affects viewing ended listings, too. However, everything looks normal when viewed from my phone.

    #10593

    So I need to revise all 30 thousand of my listings, or are you coming up with a better solution?

    #10594
    Robert Vary
    Robert Vary
    Participant

    When I tried to fix the problem by unchecking the box and then using the “Send revisions to site” method, it didn’t work.  I found that I actually had to go into each description wrapper and make a change.  I do this by typing a space somewhere at the bottom of the wrapper.  SixBit then offers to revise affected listings, which I think is working.

    #10598
    Avatar
    Ben Hoffman
    Participant

    After seeing this notice I have been checking some of my listings.

     

    I list on eBay.ca, some of the listings I’m checking are not showing the description on .ca but they are being shown on .com

     

     

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 SixBit Software. All rights reserved.