SixBit User Forum

Where shared knowledge and experience are on display for the benefit of the entire SixBit Community. Archived boards are available at forums.sixbitsoftware.com .
  1. Matt Clarke
  2. User to User
  3. Wednesday, 20 September 2017
We have 7000 listings flagged as we use our own picture hosting and use sixbit templates to add the gallery pictures in the listing description:

<li>[[Picture1]] </li>
<li>[[Picture2]] </li>
<li>[[Picture3]] </li>

As they are hosted on our servers when they send through to eBay they appear in the description but are enlargable by clicking but because this directs to our server it is now not allowed.

Is there any way around this?

We tried editing active listings on sixbit by changing "self hosting" to "ebay hosting" and then it just deletes the pictures in the descriptions when we revise.
John Slocum Accepted Answer
0
Votes
Undo
Matt,

After changing to eBay hosting, go to the Check Listings window, select the running listings to be changed, then click the Revise button. On the window that opens, you can check the "Resend pictures with Revision" option.
John Slocum
President
SixBit Software
https://sixbitsoftware.com/images/sixbitguy.png
  1. 4 weeks ago
  2. User to User
  3. # 1
Matt Clarke Accepted Answer
0
Votes
Undo
That's exactly what we did and it then removes the pictures we have in the main description.
  1. 4 weeks ago
  2. User to User
  3. # 2
John Manning Accepted Answer
0
Votes
Undo
Is the Description Wrapper still set set correctly on the Listing record? We've seen a few cases where this was reverting to "None" which would have then not include Pictures as part of the Revision.
https://sixbitsoftware.com/images/sixbitguy.png John Manning - Senior Developer
  1. 3 weeks ago
  2. User to User
  3. # 3
Gary Richardson Accepted Answer
0
Votes
Undo
Why don't you just add an ssl to your site and add an "S" to all your http: changing it to HTTPS:?
  1. 3 weeks ago
  2. User to User
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.