SixBit User Forum

Where shared knowledge and experience are on display for the benefit of the entire SixBit Community. Archived boards are available at forums.sixbitsoftware.com .
  1. Greg Roy
  2. User to User
  3. Friday, 22 September 2017
I recently found, by comparing my listings in Sixbit with those on eBay, that Sixbit declares some listings as being currently listed, but they cannot be found on the website. After going through all of my listings, I found nearly 50 of such occurences. Does anybody know why Sixbit might say that something which is not listed is currently listed?
MOE Accepted Answer
0
Votes
Undo
I believe it's a bug. If your listings were scheduled and some fail because of an error, they get the "previously listed" status.

you get to see them under Check Lisings > Pending > Submission errors, and if you right-click on one, then go to Items for selected listings, you will see the status changed to previously listed.
  1. more than a month ago
  2. User to User
  3. # 1
RobertTX Accepted Answer
0
Votes
Undo
We have experienced this twice, that we know of. The first time, a couple of days ago, it was a new listing. Hit submit, Sixbit did its stuff and declared the listing live. Except it wasn't live on ebay at all. Tried hitting refresh and got an error message that it couldn't be refreshed because the listing had been deleted. I gave it 24 hours, no change, so I redid it by duplicating the item in the repository, deleting the old one and submitting the new one. This time it worked.

The second instance was this afternoon. I did a bulk relist of 51 items. Sixbit seemed to think that it had all gone well. Except, we only got 50 listing confirmation emails from ebay. Went into our unsold items on ebay, sure enough there were 51 of them. So, it was a matter of searching active listings for each SKU in turn, until I found the one that hadn't gone through. This time, though, if I refresh the listing Sixbit does not throw any errors. It seems to actually think that it has refreshed it.

Everything under Check Lisings > Pending, including Submission errors, is Zero, so it's not that.

This is worrying. We have over 1200 listings and are adding more all the time. Right now, Sixbit says we have 1230 active listings, while ebay says we have 1229 - the difference being the one that didn't list. Moving forward, it's just not feasible to go through every SKU to double check - we only caught this afternoon's occurrence by chance.

Any ideas or should I open a ticket?
  1. more than a month ago
  2. User to User
  3. # 2
BAM Accepted Answer
0
Votes
Undo
Open a check listings view grid with the 1230 listings.
Make sure this grid has the 'eCommerceID' field. Sort of this field so to find the listing without an ID.
Cancel this record. Then submit again if a valid item.
  1. more than a month ago
  2. User to User
  3. # 3
P David Welch Accepted Answer
0
Votes
Undo
I had this problem on 9/8...submitted 571 listings and less than 470 showed up on EBAY. To date, nothing support has told me has fixed this. I am guessing I should just end the listings and start over. Refreshes do not solve it for me. This mismatch/error took place during the recent EBAY glitch.
  1. more than a month ago
  2. User to User
  3. # 4
RobertTX Accepted Answer
0
Votes
Undo
Thanks BAM, that worked.

However, I'm now not sure whether I have a new issue. This morning I just resubmitted 168 listings. eBay thinks that we now have 1229 active listings and Sixbit thinks the same. But we only got 167 "Your ebay listing is confirmed" emails.

Sorting by eCommerce ID doesn't reveal any missing IDs. So, I'm not sure if we have a dud listing or not!
  1. more than a month ago
  2. User to User
  3. # 5
RobertTX Accepted Answer
0
Votes
Undo
Hang on! The Seller Hub says 168, but the old My ebay says 167. This may be yet another ebay glitch.

OK, it is looking like an ebay issue. We had one more listing end, just now. The total in My ebay increased to 168, the total in the seller hub stayed the same at 168.

The only thing is, I'm sure that I selected 168 listings in Sixbit, not 167. I'm confused.
  1. more than a month ago
  2. User to User
  3. # 6
BAM Accepted Answer
0
Votes
Undo
...This morning I just resubmitted 168 listings.
....But we only got 167 "Your ebay listing is confirmed" emails

First of all, cancel these emails from eBay. Unnecessary/distracting.

When eBay and SixBit are not matching, there are methods to find/fix any problems.
You should already be using grid views edited to include only those fields pertinent to your needs. Removing unnecessary 'clutter'.

All your 'Sell Items' grid views should include the several 'count' fields. Stock total, Listed, Qty to List and others.
Start with the full Repository view.
To check if SixBit is in synch with itself, in the empty row above record 1, enter '>0' in the 'Listed' field.
This will then display a list of only those 'Items' currently active per SixBit.
When all is ok, this should match the total on eBay as well as the total in the SixBit Check Listing view Running.
Also, generally, the total in the Sell Items workflow view 'Previously Listed'.

If the counts don't match it might just be a SixBit wrong status of some records.
Often quickly found by the 'GoTo' function. An important SixBit tool.

On any view, with one, all or any set of records selected, right click on these for the GoTo choices.
You can then 'GoTo' the associated record(s) at another view. Items to Listings to Orders. Back and forth.
OR also, at times, so to create an edited list of only those records on the same view.

If not already comfortable with GoTo, play with it until it makes sense. You're not going to 'mess up' actual records.

When eBay actually shows more active listings than SB, those missing Listings (not necessarily Items) can be auto or manually imported from eBay.
Attachments (3)
  1. more than a month ago
  2. User to User
  3. # 7
Judith Tracey Accepted Answer
0
Votes
Undo
In my experience, eBay sometimes misses listing confirmation emails. They also sometimes miss listing ended emails. It's a small percentage but it definitely happens.
  1. more than a month ago
  2. User to User
  3. # 8
michael christensen Accepted Answer
0
Votes
Undo
I'm having a similar problem. I've been working on this for 3 days, still can't get Sixbit to synch with ebay.

Ebay says 3,887 active listings

Sixbit says 3,717 active listings

I've done everything I can think of + all the suggestions in this thread.

Any other ideas?

I've had about 150 item removed from ebay because of duplicate listings, so I am very afraid to list anything no! Imopossible to avoid when they won't synch up...


Running version 3.00.244
  1. more than a month ago
  2. User to User
  3. # 9
John Manning Accepted Answer
0
Votes
Undo
Hi Michael,

Did you try the Import from Ebay back 30 days? Some of the other refresh issues could have affected your counts and that should pick up missing listings.

If that doesn't resolve it, open a support ticket in the program and we should be able to track down the problem with a remote session.
https://sixbitsoftware.com/images/sixbitguy.png John Manning - Senior Developer
  1. more than a month ago
  2. User to User
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.