Due to recent eBay API changes, Sellers will now need to be running an minimum SixBit version of 4.00.176. Versions prior to this will not be able to retrieve the necessary category data to list on eBay after 3/31/2021.

We encourage all sellers to upgrade their versions to the currently released version (4.00.204 or later) to keep the program working without issue.

Thanks,

John Manning



Thursday, March 25, 2021







« Back