Mandatory SixBit Upgrade to version 4.00.015 or later

Starting last Saturday, Sept. 7, 2019, SixBit users started experiencing eBay API call failures due to token authorization issues. We’ve traced the problem to size of the tokens being returned and have updated the program to accommodate the new larger size. In order to work with the new token sizes, all SixBit users will need to upgrade to ... Read More »

13th Sep 2019